Mismatch between version 1.9 and 1.8 of MusicMixer

Support questions for Spicefly SugarCube
hbouwhuis
Posts: 4
Joined: Thu Dec 20, 2012 5:26 pm

Mismatch between version 1.9 and 1.8 of MusicMixer

Postby hbouwhuis » Wed Aug 17, 2016 10:16 am

If you are using musicMixer 1.9 on Windows and you edit a default.m3lib database and you want to use that in a 1.8 version on Linux it doesn't work.
The 1.8 version dat i use runs headless on a nas so there is no possibility to edit the filters therefore i use the windows version but that version is nowhere to find on the net and you have on your site only a link to 1.9.
I have a working copy of MusicMixer1.8.1b here, maybe you can host that version also on your site.

User avatar
spicefly
Site Admin
Posts: 27
Joined: Mon Dec 10, 2012 10:59 am

Re: Mismatch between version 1.9 and 1.8 of MusicMixer

Postby spicefly » Fri Aug 26, 2016 9:44 pm

Thanks, I saw the thread and have added 1.8 to the site :)

Cheers


Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest